Mandatory Update required to 6.74.10

Quick Pole News
Sonideft
Site Admin
Posts: 230
Joined: Sun Dec 12, 2010 9:31 pm

Mandatory Update required to 6.74.10

Unread postby Sonideft » Fri Nov 19, 2021 10:05 am

Unfortunately we discovered late that a bug existed in version 6.74.09 that impacts guy loading calculations. The bug resulted in guy wires being modeled as being thicker than they really are, which made them stiffer, which in turn resulted in them having higher tension loads.

We apologize for this and ask all users that are on version 6.74.09 to immediately update their Quick Pole software to version 6.74.10.
Users on older versions would not be impacted.

Return to “Quick Pole News”

Who is online

Users browsing this forum: No registered users and 4 guests

cron